GCE VMのCentOS7とCentOS6のMeltdown, Spectre対応状況まとめ

grasys加藤です。

2018年が始まってすぐに数多のエンジニアを恐怖させたCPUの実装に関連する3つのCVE=通称MeltDown, Spectreバグ。

CVE-2017-5753, CVE-2017-5715, CVE-2017-5754

本当はすべて終わってから記事にしようと思いましたが時間がかかりそうなので一旦まとめることにして、随時更新をしていきます。

2018-03-14 kernel情報更新 ひょっとしてCentOS7はSpectreも対応完了?!

» Read More...

sshguardでsshを守る

こんにちワン!grasysの長谷gaワン!です。
わんわん言ってますが、最近ニャンちゅうって言われ始めてますw

sshguard
sshd用のブルートフォースアタック対策ツールです。

grasysではsshguardを要件次第で活用しています。
こちらではsshguardをgcloudコマンドを交えて自動設定してみようかなと!

» Read More...